Commit bf915ce8 authored by Mark Olesen's avatar Mark Olesen
Browse files

ENH: use clang-svn, clang-2.8 is not good enough

parent e2c45254
......@@ -117,7 +117,8 @@ case OpenFOAM:
# using clang - not gcc
setenv WM_CC 'clang'
setenv WM_CXX 'clang++'
set clang_version=llvm-2.8
#set clang_version=llvm-2.8
set clang_version=llvm-svn
breaksw
default:
echo
......
......@@ -136,7 +136,8 @@ OpenFOAM)
# using clang - not gcc
export WM_CC='clang'
export WM_CXX='clang++'
clang_version=llvm-2.8
#clang_version=llvm-2.8
clang_version=llvm-svn
;;
*)
echo
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment